PHP is one of the most commonly used curly-bracket programming languages. It is pretty popular since it is free software, which you can use to build responsive sites like social networking websites, online stores or online learning sites instead of static HTML sites. A PHP module must be activated on the web server where a PHP-driven website is hosted so that its PHP code can be ‘deciphered’. Because there are no license taxes for this kind of module and the language provides infinite options for the apps that you build, there are hundreds of millions of PHP-driven websites. Moreover, there’re numerous PHP-based scripts, which you can use for your sites without the need to possess any programming experience. Since there’re different PHP versions, you must make sure that the very same version that you used whilst creating your website is available on the web server too.

PHP 4 and PHP 5 Support in Shared Web Hosting

Our shared web hosting servers support several PHP versions, which means that your sites will work without any problems no matter if your scripts are outdated. We know that an old site does not inevitably mean a vulnerable one as you may have done plenty of modifications to its source code. This is why we support PHP 4, 5.2, 5.3, 5.4 and 5.5 and you can choose which version will be active for your web hosting account. The version can be changed with a single click from your Hepsia hosting Control Panel and the update will take effect right away. If you want to run both older and newer scripts, there is even an option to use a different version of PHP for each domain name of yours simultaneously.